Mekanisme Yang Digunakan Untuk Membuat Vlan Switch Disebut Dengan

Cantiks.com – Mekanisme Yang Digunakan Untuk Membuat Vlan Switch Disebut Dengan

1.





Berikut merupakan salah satu fungsi / kegunaan dari Vlan, yaitu….

a. Menambah beban ip pada switch
b. Mencegah terjadinya collision domain
c. Menambah tingkat vulnerabilities d. Memungkinkan terjadinya konflik IP e. Membatasi Lan luar dan Vlan

2.



Pada mode Dynamic Auto switch, port akan menjadi trunk jika switch lawan di set menjadi… a. default b. access c. dynamic access

d. trunk

d. dynamic auto

3.



Pada switch, perintah untuk melihat sebuah daftar file pada file system disebut… a. more b. configure

c. dir
d. disable

e. help

4.



Vlan mempunyai 2 jalur, yaitu…
a. Traditional dan Trunking
b. Access dan Trunking c. Dynamic dan Access d. Access dan Traditional e. Dynamic dan Trunking

5.



Berikut adalah keunggulan / kelebihan dari sebuah switch, kecuali…. a. Dapat menentukan alamat tujuan

b. Dapat membuat sebuah MAC address
c. Dapat meneruskan paket data dengan cepat dan tepat

d. Dapat menentukan sumber paket data e. Dapat memeriksa dan menganalisa paket data yang akan diterima

6.



Vlan mempunyai banyak kegunaan, salah satunya seperti berikut kecuali….
a. Network mudah terganggu

b. Membatasi broadcast c. Network tidak mudah terganggu dari luar d. Keamanannya yang baik e. Tidak mudah terserang hack

7.





Switch adalah suatu perangkat atau device yang berfungsi sebagai pengatur dan pembagi sinyal data dari suatu komputer lainnya yang terhubung pada perngkat tersebut, fungsi tersebut sama dengan fungsi Hub. Yang menjadi perbedaann pada kedua perangkat tersebut adalah… a. Jumlah user b. Pembagi sinyal c. Inti kegunaan

d. Proses filter paket data
e. Pengatur sinyal

8.



Perintah untuk memutuskan koneksi jaringan yang ada pada switch adalah.. a. erase b.disable

c. disconnect
d. reload

e. stop

9.



Mode switching yang hanya bisa membawa 1 Vlan disebut..
a. Mode access
b. Dynamic Mode c. Mode Trunk d. Control Mode e. Encapsulation Mode

10.





Suatu perangkat atau device yang berfungsi sebagai pengatur dan pembagi sinyal data dari suatu komputer lainnya yang terhubung pada perangkat tersebut merupakan pengertian dari… a. Router b. Vlan

c. Switch
d. Hub

e. Fast Ethernet

11.



Mekanisme yang digunakan untuk membuat Vlan switch disebut dengan… a. IEEE

b. Cross Connect
c. Mac Address

d. DHCP e. Trunk

12.



Perintah untuk mengizinkan mode trunk pada switch adalah… a. switchport mode access b. switchport trunk access

c. switchport mode trunk

d. switchport access trunk e. switchport access vlan

13.



Suatu vlan dikatakan berhasil jika… a. Vlan tersebut mempunyai setidaknya 2 pc yang saling terhubung b. Dapat ter-ping dari semua vlan c. IP masing – masing pc sama d. Semua pc dapat terhubung melalui vlan yang berbeda

e. Vlan yang sama dapat saling di ping, sedangkan yang berbeda tidak akan ter-ping

14.



Untuk menampilkan informasi sistem yang sedang berjalan pada switch, dibutuhkan perintah… a. more

b. show
c. disable

d. configure e. setup

15.



Pada switch, perintah untuk mengganti nama switch di CLI adalah…
a. hostname
b. domainname c. changename d. vlan name e. switchport

16.





Sekelompok perangkat pada satu

LAN

 atau lebih yang dikonfigurasikan (menggunakan

s

oftware pengelolaan) sehingga dapat berkomunikasi seperti halnya bila perangkat tersebut terhubung ke jalur yang sama, padahal perangkat tersebut berada pada sejumlah segmen LAN yang berbeda, merupakan pengertian dari… a. DHCP LAN b. HTTP

c. VLAN
d. WAN

e. MAN

17.





Sebuah port switch yang telah dikonfigurasi dengan sebuah VLAN tunggal disebut
a. access port
b. trunk port

c. dynamic host port d. Ethernet port e. static port

18.



Sebuah perintah untuk keluar dari mode exec adalah… a. logout

b. exit
c. no

d. reload e. clear

19.



Perintah yang digunakan setelah “switchport mode access” untuk mengkoneksikan port ke vlan adalah… a. switchport mode trunk b. switchport access mode

c. switchport access vlan
d. interface fastEtherner

e. switchport mode trunk allowed vlan all

20.



“do show vlan brief” adalah sebuah perintah pada switch untuk,,,
a. melihat konfigurasi vlan yang terpasang pada switch
b. melihat perintah – perintah pada switch c. melihat jumlah port yang terhubung d. melihat apakah vlan sudah terhubung dengan client

e. melihat history perintah vlan



Menampilkan Jam dan tanggal

Switch>show clock detail

Mengganti tanggal/jam

Switch#clock set hh:mm:ss  dd:mm:yyyy

Switch#

clock set 15:28:10 22 Jun 2016

Menampilkan versi IOS

Switch>show version

Menampilkan perintah sebelumnya

Switch>show history

Untuk menampilkan satu-persatu perintah yang sudah diketikkan terlebih dahulu, gunakan tombol panah atas atau tombol panah bawah.

Menampilkan kemungkinan perintah

Switch>di? akan menampilkan perintah disconnect

Switch>e?akan menampilkan perintah enable   exit

Menampilkan manual help

Baca juga:  Yang Bukan Merupakan Penyebab Pembatalan Perjanjian Internasional Adalah

Switch>show ?
Switch>show users
Switch>show sessions
Switch>ping ?
Switch>traceroute ?

Menampilkan informasi interface

Switch menyediakan 12 atau 24 port. Setiap port dapat dipandang seperti sebuah interface. Masing-masing interface diberi nama sebagai : FastEthernet 0/1, FastEthernet 0/2, dan seterusnya sampai jumlah maksimal port yang tersedia.

Switch>show interfaces
Switch>show interfaces FastEthernet 0/1
Switch>show interfaces Fa 0/1
Switch>sh int Fa0/1
Switch>sh int F0/1
switch>sh in f0/1

Menampilkan CDP (Cisco Discovery Protocol)

Merupakan protokol yang digunakan untuk komunikasi antar perangkat cisco

switch>show cdp

Menampilkan informasi terminal

switch>show terminal

Memasuki privileged EXEC mode

untuk pindah ke mode privileged atau mode admin atau mode root di linux yang ditunjukkan dengan tanda #

switch>enableJika ingin kembali ke user EXEC mode ketikkan
switch>disable atau
switch>exit

Untuk masuk ketingkat Global

Switch#config t

Switch(config)#

Membuat Banner

Switch> enable
Switch#config t
Switch(config)#Banner MOTD “Cisco sys”
Switch(config)#Exit
Switch#logout

Menampilkan running configuration

switch>enable
switch#show running-config

Running-configuration disimpan sementara di RAM. Jika switch dimatikan maka semua informasi running-configuration akan terhapus

Menampilkan startup configuration

switch>enable atau bisa dengan mengetikan en
switch#show startup-config

Menentukan Jam dan tanggal

switch>enableswitch#clock set 12:20:20 5 october 2012

switch#show clock

Menentukan password mode privileged

Yaitu pembuatan password pada saat user biasa akan masuk ke mode privileged

Switch>enable

Switch#configure terminal Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#enable password TIDAKDIENKRIPSI

Switch(config)#enable secret DIENKRIPSI
Switch(config)#^Z %SYS-5-CONFIG_I: Configured from console by console

Switch#disable

Switch>enable
Password:

Menentukan password console

Password console digunakan untuk membatasi akses via port console atau via aplikasi emaulation seperti HyperTerminal

Switch>enable
Switch#configure termin
Switch#configure terminal  Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#line console 0

Switch(config-line)#password passwordCONSOLE
Switch(config-line)#login
Switch(config-line)#^Z
Switch#disable
Switch>exit
Press RETURN to get started.
User Access Verification
Password:

Menentukan password telnet

Switch>en
Switch#config t Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#line vty 0 15

Switch(config-line)#password passwordTELNET
Switch(config-line)#login
Switch(config-line)#^Z
Switch#disable
Switch>exit

Menentukan password AUX

Switch(config)#line aux 0
Switch(config-line)#password passwordAUX
Switch(config-line)#login
Switch(config)#^Z
Switch#disable
Switch#exit

* nomor – nomor diatas adalah merupakan port yang diberi nomor, misalkan sebuah port console yang diberi nomor 0, sebuah port aux yang diberi nomor 0 dan 16 buah VTY yang diberi nomor 0 s/d 15

Menentukan hostname

Switch>en
Switch#conf t Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#hostname Catalyst

Catalyst(config)#^Z
Catalyst#

Mengganti hostname

Switch>enable
Switch#config  t
Switch(config)#hostname budidarma
Switch(config)#exit
Switch#logout

Mereboot switch

Switch#reboot

Menyimpan hasil konfigurasi

Semua perintah yang kita ketikkan itu disimpan dalam memory sementara(RAM), jadi sewaktu switch atau Switch direboot maka konfigurasi akan hilang, untuk itu disarankan agar kita menyimpan konfigurasi yang sedang dilakukan(copy dari ram ke nvram)

Catalyst#copy running-config startup-config (copy dari ram ke nvram)

ATAU

Catalyst#wr
ATAU

Catalyst#copy running-config tftp
Catalyst#show startup-config
Catalyst#copy startup-config running-config (copy dari nvram ke ram)

Menghapus startup configuration

Catalyst#erase startup-config
Catalyst#show startup-config
Catalyst#reload

File Image IOS

Switch#show flash
Switch#dir flash

File system configuration

Switch#show boot

Menggubah mode full duplex

Switch>en
Switch#conf t Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#interface fa 0/1

Switch(config-if)#duplex full
Switch(config-if)#^Z
Switch#show interfaces

Menggubah Speed

Beberapa tipe switch mendukung speed 10 Mbps dan 100 Mbps. Kita dapat menggubah speed tersebut

Switch#conf t Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#interface fa 0/1

Switch(config-if)#speed 10 atau 100

Menentukan IP address interface

Switch#conf t Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#interface vlan1

Switch(config-if)#ip address 192.168.10.1 255.255.255.0
Switch(config-if)#no shutdown untuk menenable/meng-up interface

Untuk me-reset suatu fungsi

Switch(config)#Clear

Membuat password console

Switch>enable

Switch#config t

Switch(config)#line console 0

Switch(config-line)#password 123switch

Switch(config-line)#login

Switch(config-line)#exit

Switch(config)#exit

Switch#logout

Mengaktifkan VLAN

Switch>enable

Switch#config t

Switch(config)#interface Vlan 100

Switch(config-if)#description name lab-1

Switch(config-if)#no shutdown

Switch(config-if)#exit

Membuat VLAN

Switch>enable

Switch#Vlan Database

Switch(Vlan)#Vlan 100  name Lab-1

Switch(Vlan)#Vlan 500  name Lab-2

Switch(Vlan)#exit

Menampilkan VLAN

Switch#Show Vlan

Mensetting Port pada VLAN

Switch>enable

Switch#config t

Switch(config)#interface FA 0/1

Switch(config-if)#switchport access Vlan 100

Switch(config-if)#no shutdown

Switch(config-if)#exit

Mensetting IP Address Pada VLAN

Switch>enable

Switch#config t

Switch(config)#interface Vlan 100

Switch(config-if)#IP Address 10.10.10.249  255.255.255.248

Menyimpan Configurasi

Switch>enable

Switch#copy running-config  startup-config

Enter untuk OK

Keluar dari Switch

Switch#disable

Keluar dari Console

Switch#logout

Help command

Switch#?

bisa dipakai untuk melihat help command tertentu misal kita pengin tahu perintah yang depannya c

Switch#c?

atau kila kita lupa sintaks utuh nya seperti apa

Switch#clock ?

Hot keys:

Kursor pindah ke awal baris :Ctrl + A

Kursor ke akhir baris :Ctrl + E

Mundur 1 kata :Esc + B

Mundur 1 karakter :Ctrl + B

Maju 1 karakter :Ctrl + F

Menghapus : Backspace

Melihat perintah sebelumnya :Up arrow atau Ctrl + P

Encrypting Password

Switch(config)#service password-encryption

Switch(config)#^z

Melihat, menyimpan dan menghapus konfigurasi

Switch#sh run (melihat)

Switch#copy run start (menyimpan)

Switch#erase startup-config (menghapus)

Pendataan VLAN ID yang terhubung

Switch#vlan database

Switch(vlan)#vlan 10 name keuangan

Switch(vlan)#vlan 20 name produksi

Switch(vlan)#vlan 40 name HRD

Baca juga:  Tentukan Relasi Yang Tepat Dari Diagram Panah Berikut

Switch(vlan)#vlan 50 name IT

Switch(vlan)#exit

Switch#

Pemberian alamat pada interface dari switch

Switch#configure terminal

Switch(config)#interface fastethernet0/1

Switch(config-if)#switchport access vlan 10

Switch(config)#interface fastethernet0/2

Switch(config-if)#switchport access vlan 10

Switch(config)#interface fastethernet0/3

Switch(config-if)#switchport access vlan 20

Switch(config)#interface fastethernet0/4

Switch(config-if)#switchport mode trunk

Switch(config-if)#exit

Config-register adalah perintah unutk menentukan dari mana Switch akan memulai sistem boot secara otomatis.

Switch(config)#config-register 0x2142 untuk masuk ke ROM monitor mode

Switch(config)#config-register 0x0101 untuk boot dari ROM

Switch(config)#config-register 0x2102 untuk boot dari NVRAM

VTY password: untuk membuat password untuk akses dengan telnet ke Switch

Switch(config)#line vty 0 4

Switch(config-line)#login

Switch(config-line)#password kunci untuk membuat password bernama kunci untuk mengakses Switch lewat virtual terminal

Encapsulation : berguna jika ingin menerapkan suatu jenis protokol WAN. Contohnya

point-to-point protocol (ppp) ke suatu interface, misalnya interface serial0, maka setelah masuk ke interface configuration mode, kemudian mengetik perintah encapsulation seperti berikut :

Switch(config-if)#encapsulation ppp

Disamping ppp, ada berbagai macam encapsulation yang dapat digunakan oleh Cisco Switch sebagai berikut :

Switch(config-if)#encapsulation ?

Atm-dxi ATM-DXI encapsulation

Bstun Block serial tunneling (BSTUN)

Frame-relay Frame relay network

Hdlc serial hdlc synchronous

Lapb LAPB (X.25 level 2)

Ppp Point to point protocol

Sdlc SDLC

Sdlc-primary SDLC (primary)

Sdlc-secondary SDCL (secondary)

Smds switched Megabit Data Service (SMDS)

Stun serial tunneling (STUN)

X25 x.25

Dalam percobaan yang telah dilakukan diketahui bahwa untuk menghubungkan antar Switch melalui hubungan serial diperlukan sinkronisasi semua aspek baik bandwidth, clock rate maupun jenis encapsulasi yang digunakan. Pada percobaan yang telah dilakukan menggunakan jenis encapsulasi hdlc, clock rate 64000 dan bandwidth 56

IP routing selalu diterapkan (enable) untuk Cisco Switch. Untuk menerapkan IP ke suatu interface, ketik perintah berikut dari configuration interface mode:

Switch(config-if)#IP address <ip address> <subnet mask>

Sedangkan IP routing statis dapat diubah dengan perintah :

Switch(config)#ip route <network destination id> <subnet mask>

<default gateway>

Dimana :

Network destination ID adalah alamat jaringan yang dituju. Subnet mask adalah subnet

mask jaringan yang dituju.

Default gateway adalah IP address dari gateway, biasanya IP address Switch yang berhubugan langsung.

Mengkonfigurasi Switch Default Gateway

Switch(config)#ip default-gateway {ip address}

contoh:

Switch(config)#ip default-gateway 172.20.137.1

Menampilkan status Initial Startup Switch

Switch#show version

Menampilkan konfigurasi dari sistem hardware, versi software, nama dan file sumber konfigurasi, dan boot images

Menampilkan file konfigurasi yang sedang aktif dari switch

Switch#show running-configuration

Menampilkan statistik dari semua konfigurasi interfaces pada switch

Switch#show interfaces

Menampilkan alamat IP,subnet mask, dan default gateway

Switch#show ip

Menampilkan running configurasi

Switch#show running-configuration

Building configuration…

Current configuration:

hostname “sayid”

ip address 10.1.1.33 255.255.255.0

ip default-gateway 10.3.3.3

interface Ethernet 0/1

<text omitted>

interface Ethernet 0/12

Interface Ethernet 0/25

interface FastEthernet 0/26

interface FastEthernet 0/27

Konfigurasi IP Address dan interface sebagai link trunk ke interface Switch

Switch#conf t

Memberi nama interface

Switch(config-if)#description TRUNK-SWITCH-TO-SWITCH-A

Membuat interface menjadi trunk link

Switch(config-if)# switchport mode trunk

Membuat semua vlan di allow di interface trunk

Switch(config-if)# switchport trunk allowed vlan all

Memberikan ip dan mengaktifkan vlan management switch yaitu vlan 1

Switch(config)#interface Vlan1

Switch(config)#description MANAGEMENT-VLAN

Switch(config-if)#ip address 192.168.1.2 255.255.255.0

Membuat routing switch ke arah Switch

Switch(config)#ip default gateway 192.168.1.1

Membagi Vlan dan segemtn ip per interface switch

Vlan yang di gunakan yaitu vlan 10 untuk ip segment 192.168.10.0/24 dan vlan 20 untuk 192.168.20.0/24

Switch(config)#interface fastEthernet 0/1

Membuat interface menjadi acces link

Switch(config-if)# switchport mode acces

Configure the virtual line password. Password virtual line berguna untuk mengatur hak akses control Telnet ke Switch.

Sebagai contoh password yang digunakan adalah:cisco

Switch(config-line)# line vty 0 4

Switch(config-line)# password cisco

Switch(config-line)# login

Switch(config)#service password-encryptionUntuk melakukan enkripsi password

Apabila kita salah mengetikkan perintah IOS akan mencoba untuk menampikan pesan error atau peringata. Salah satunya tanda ‘^’ yang menunjukkan error dalam penulisan.

Code:

Switch>sh confikur^

% Invalid input detected at ‘^’ mark

Menampilkan perintah sebelumnya

Code:

Switch>show history

Manampilkan kemungkinan perintah

Code:

Switch>di?
disconnect

Menampilkan manual help

Code:

Switch>?
Switch?sh ?

Untuk menghapus hasil konfigurasi yang telah tersimpan

Code:

hal ini biasanya di lakukan untuk merubah settingan apabila ada kesalahan di config
Switch>enable
Switch#erase startup-config untuk melihat config sebelumnya

Switch#show startup-configdan reset Switchnya

Switch#reload

Show controllers serial– menampilkan informasi khusus hardware interface. Perintah ini harus di-set termasuk nomor port/slot dari interface serial.

Contoh :

Switch#show controllers serial 0/1

Perintah yang digunakan untuk seting clock rate sebagai berikut:

Switch(config)#interface serial 0/0

Switch(config-if)#clock rate 56000

Switch(config-if)#no shutdown

Sebelum meng-install Csco IOS ke Switch, cek dulu apakah RAM dan flash yang dibutuhkan untuk install IOS tersebut memenuhi. Untuk melihat ukuran RAM dapat digunakan perintah show version. Seperti contoh tampilan di bawah ini.

Switch>show flash

…<output omitted>…

[12655376 bytes used, 4121840 available, 16777216 total] 16384K bytes of processor board System flash (Read/Write)

Baca juga:  Gambar Visual Bahwa Globalisasi Membuat Dunia Tanpa Batas

Menampilkan Setup Mode

Switch#Setup

Membuka koneksi Telnet

Switch>telnet

Buat Database VLAN pada Switch.

Switch>enable

Switch#vlan

Switch#vlan database

Switch(vlan)#vlan 2 name guest

VLAN 2 added:

Name: guest

Untuk memudahan pemberian IP address pada host tiap-tiap VLAN ada baiknya kita membuat DHCP server, dan pada contoh ini kita akan menggunakan IP 222.124.194.11 sebagai DNS server

Switch(config)#ip dhcp pool vlan2

Switch(dhcp-config)#default-Switch 192.168.0.1

Switch(dhcp-config)#dns-server 222.124.194.11

Switch(dhcp-config)#network 192.168.0.0 255.255.255.0

Switch(dhcp-config)#exit

Buat default routing yang berfungsi sebagai “the last resort” terhadap tujuan packet dalam menuju alamat yang tidak terdapat pada routing tabel, sehingga packet tidak di-dischard atau dibuang dari network.

Switch(config)#ip route 0.0.0.0 0.0.0.0 222.124.194.1

Buat NAT sehingga IP private yang berada pada VLAN bisa ditranlasi menuju IP Public, masuk ke interface gigabitEthernet 0/1 dan setting sebgai NAT Outside, kemudian masuk ke tiap-tiap Interface VLAN yang sudah kita buat dan set sebagai NAT Inside.

Switch(config)#interface gigabitEthernet 0/1

Switch(config-if)#ip nat outside

Switch(config-if)#exit

Kemudian buat aturan NAT dan jangan lupa untuk mengatur access-list agar mengizinkan packet untuk lewat, perhatikan juga nomor aturan NAT dan access-list keduanya harus mempunya nomor yang sama, jadi kalau aturan NAT-nya menggunakan nomor 1 maka pada access-list juga harus menggunakan nomor 1.

Switch(config)#ip nat inside source list 1 interface gigabitEthernet 0/1 overload

Switch(config)#access-list 1 permit any

Switch(config)#

Kembali ke Privilege Mode dan simpan hasil konfigurasian

Switch(config)#exit

Switch#copy running-config startup-config

Switch#

Menghapus file

Switch>enable

Switch#delete

Membuat direktori baru

Switch>enable

Switch#mkdir

Memutuskan koneksi jaringan yang ada

Switch>enable

Switch#disconnect

Konfigurasi Class-map

Switch>enable

Switch#configure terminal

Switch(config)#class-map

Menentukan konfigurasi register

Switch>enable

Switch#configure terminal

Switch(config)#config-register

Enkripsi Modul

Switch>enable

Switch#configure terminal

Switch(config)#crypto

Perintah cisco untuk melihat konfigurasi ip route yang sudah ada / terdaftar

Core-Switch#show ip routeCodes: C – connected, S – static, R – RIP, M – mobile, B – BGPD – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter areaN1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGPi – IS-IS, su – IS-IS summary, L1 – IS-IS level-1, L2 – IS-IS level-2ia – IS-IS inter area, * – candidate default, U – per-user static routeo – ODR, P – periodic downloaded static routeS       10.0.2.0 [1/0] via 172.20.114.86S       10.0.3.0 [1/0] via 172.20.140.11S       10.0.0.0 [1/0] via 172.20.114.85

S       10.0.1.0 [1/0] via 172.20.114.85

Perintah cisco untuk menghapus iproute static

misal : S 10.0.3.0 [1/0] via 172.20.140.10

Core-Switch#config t Enter configuration commands, one per line.  End with CNTL/Z. Core-Switch(config)#no ip route 10.0.3.0 255.255.255.0 172.20.140.10

Core-Switch(config)#^Z

Perintah cisco untuk menambah iproute static,misal : 10.0.3.0 255.255.255.0 172.20.114.84

Core-Switch#config t Enter configuration commands, one per line.  End with CNTL/Z. Core-Switch(config)#ip route 10.0.3.0 255.255.255.0 172.20.114.84

Core-Switch(config)#^Z

Jangan lupa untuk menyimpan konfigurasinya

Core-Switch#copy running-config startup-config
Core-Switch#exit

Perintah berikut adalah command line di switch cisco 2950 untuk mengaktifkan konfigurasi static MAC Address, dan sebelumnya catat MAC Address di computer A dalam study case ini adalah 00D0.972E.917C

Switch>enSwitch#config tSwitch(config)#mac-address-table static 00D0.972E.917C vlan 1 int f0/2

Switch(config-if)#^Z

Selanjutnya aktifkan perintah konfigurasi port security dalam study case ini adalah interface f0/5

Switch#Switch>enSwitch#config tSwitch(config)#int f0/5Switch(config-if)#switchport mode accessSwitch(config-if)#switchport port-securitySwitch(config-if)#switchport port-security mac-address stickySwitch(config-if)#switchport port-security max 4Switch(config-if)#switchport port-security violation shut down

Switch(config-if)#^Z

Artinya command line /perintah diatas adalah port dari interface f0/5 hanya bisa di pakai maksimal 4 host atau empatcomputer.Jika seandainya kita tambahkan satu computer lagi di hub D-link maka interface f0/5 akan langsung state to down ataumati.dan semua computer yang terhubung dengan interface f0/5 tidak akan bisa terkoneksi dengan computer A atau computer server, untuk mengaktifkan lagi interface f0/5 cabut computer yang terhubung ke hub tadi, sehingga computer hanya terhubung 4 host via int f0/5

Mengkonfigurasi konsol line untuk membutuhkan password saat loginSwitch(config) # line console 0
Switch(config-line) # password cisco123

Switch(config-line) # login

Mengatur vty password untuk cisco123

Switch (config-line) # line vty 0 15
Switch (config-line) # password cisco123

Mengkonfigurasi vty untuk membutuhkan password saat login:Switch (config-line) # login
Switch (config-line) # end

Menampilkan CDP

Switch> show cdp

Perintah diatas digunakan untuk menampilkan informasi tentang CDP (Cisco Discovery Protocol) yang digunakan untuk komunikasi antar perangkat Cisco.

Menghapus startup config

Switch# erase startup-config

Menguji koneksi

Switch# ping 192.168.0.254

Unutk menguji konkesi prinsipnya sama dengan melakukan ping ke destinantion host.

Assigning Port VLAN

Switch(config)# interface fa0/1

Switch(config-if)# switchport mode access

Switch(cofnig-if)# switchport access Vlan 2

Setting Port-Speed dan Link-Mode

Switch#configure terminalSwitch(config)#interface nama-port (misal : interface fast ethernet 0/1)Switch(config-if)#speed 100Switch(config-if)#duplex fullSwitch#configure terminalSwitch(config)#interface nama-portSwitch(config-if)#switchport mode accessSwitch(config-if)#switchport access vlan nama-vlanSwitch#configure terminalSwitch(config)#interface nama-portSwitch(config-if)#switchport mode trunk

Switch(config-if)#switchport trunk allowed vlan nama-vlan

Menghapus Semua Konfigurasi

Switch#erase startup-configSwitch#dir

Switch#delete flash:vlan.dat

Switch#dir

Switch#reload

Menyimpan Semua Configurasi

Switch#write memory

Switch#write mem

Mekanisme Yang Digunakan Untuk Membuat Vlan Switch Disebut Dengan

Sumber: https://id.asriportal.com/50767/mekanisme-yang-digunakan-untuk-membuat-vlan-switch-disebut-dengan/